<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="WritersOpt - ">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://writersopt.com/xmlrpc.php">
	<title>Challenges Faced by Self-Published Authors and How to Overcome Them</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<link rel="canonical" href="http://writersopt.com/challenges-faced-self-published-authors-overcome/" />
<link rel="publisher" href="https://plus.google.com/+writersopt/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Challenges Faced by Self-Published Authors and How to Overcome Them" />
<meta property="og:description" content="Self-publishing is one of the most viable options that a writer can take in order to have a book published. But unlike traditional publishing wherein the publishing needs of the writer are all taken care of by the publishing house, a self-published author has to handle everything. Which makes it a very difficult undertaking. In [...]Read More..." />
<meta property="og:url" content="http://writersopt.com/challenges-faced-self-published-authors-overcome/" />
<meta property="og:site_name" content="WritersOpt" />
<meta property="article:publisher" content="https://www.facebook.com/writersopt" />
<meta property="article:tag" content="advertising" />
<meta property="article:tag" content="book reviews" />
<meta property="article:tag" content="self-publishing" />
<meta property="article:tag" content="social media" />
<meta property="article:tag" content="youtube" />
<meta property="article:section" content="Publishing" />
<meta property="article:published_time" content="2017-02-08T00:24:13+00:00" />
<meta property="fb:app_id" content="1738872733031674" />
<meta property="og:image" content="http://writersopt.com/wp-content/uploads/2017/02/challenges-faced-self-published-authors-overcome.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="335" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Self-publishing is one of the most viable options that a writer can take in order to have a book published. But unlike traditional publishing wherein the publishing needs of the writer are all taken care of by the publishing house, a self-published author has to handle everything. Which makes it a very difficult undertaking. In [...]Read More..." />
<meta name="twitter:title" content="Challenges Faced by Self-Published Authors and How to Overcome Them" />
<meta name="twitter:site" content="@writersopt" />
<meta name="twitter:image" content="http://writersopt.com/wp-content/uploads/2017/02/challenges-faced-self-published-authors-overcome.jpg" />
<meta name="twitter:creator" content="@writersopt" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/writersopt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://writersopt.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='http://writersopt.com/wp-content/themes/understrap/css/theme.min.css?ver=0.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://writersopt.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://writersopt.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://writersopt.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://writersopt.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://writersopt.com?sccss=1&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://writersopt.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://writersopt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://writersopt.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://writersopt.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://writersopt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwritersopt.com%2Fchallenges-faced-self-published-authors-overcome%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://writersopt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwritersopt.com%2Fchallenges-faced-self-published-authors-overcome%2F&#038;format=xml" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 55px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	28px;
									
									font-weight: bold;
								}
								</style><style type='text/css'>img#wpstats{display:none}</style></head>

<body class="post-template-default single single-post postid-309 single-format-standard group-blog">

<div class="hfeed site" id="page">

	<!-- ******************* The Navbar Area ******************* -->
	<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

		<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

		<nav class="navbar navbar-toggleable-md  navbar-inverse bg-inverse">

					<div class="container">
		
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
    				<span class="navbar-toggler-icon"></span>
 				 </button>

					<!-- Your site title as branding in the menu -->
					
						
							<a class="navbar-brand" rel="home" href="http://writersopt.com/" title="WritersOpt">WritersOpt</a>
						
												
					
					<!-- end custom logo -->

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-133"><a title="Writing" href="http://writersopt.com/writing/" class="nav-link">Writing</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-134"><a title="Publishing" href="http://writersopt.com/publishing/" class="nav-link">Publishing</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-245"><a title="Marketing" href="http://writersopt.com/marketing/" class="nav-link">Marketing</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-139"><a title="News" href="http://writersopt.com/news/" class="nav-link">News</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-136"><a title="Write for Us" href="http://writersopt.com/write/" class="nav-link">Write for Us</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent nav-item menu-item-137"><a title="Contact Us" href="http://writersopt.com/contact/" class="nav-link">Contact Us</a></li>
</ul></div>						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- .wrapper-navbar end -->
<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			
<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					<article class="post-309 post type-post status-publish format-standard has-post-thumbnail hentry category-publishing tag-advertising tag-book-reviews tag-self-publishing tag-social-media tag-youtube" id="post-309">

	<header class="entry-header">

		<h1 class="entry-title">Challenges Faced by Self-Published Authors and How to Overcome Them</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="http://writersopt.com/challenges-faced-self-published-authors-overcome/" rel="bookmark"><time class="entry-date published updated" datetime="2017-02-08T00:24:13+00:00">February 8, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://writersopt.com/author/shelbytaylor/">Shelby Taylor</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<img width="640" height="335" src="http://writersopt.com/wp-content/uploads/2017/02/challenges-faced-self-published-authors-overcome.jpg" class="attachment-large size-large wp-post-image" alt="Challenges Faced by Self-Published Authors and How to Overcome Them" srcset="http://writersopt.com/wp-content/uploads/2017/02/challenges-faced-self-published-authors-overcome.jpg 640w, http://writersopt.com/wp-content/uploads/2017/02/challenges-faced-self-published-authors-overcome-300x157.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />
	<div class="entry-content">

		
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:0px;">
<style>
.post-ad-1 { width: 320px; height: 100px; float: none }
@media(min-width: 500px) { .post-ad-1 { width: 468px; height: 60px; margin: 10px;  float: none; text-align:center }}
@media(min-width: 800px) { .post-ad-1 { width: 300px; height: 250px; margin: 10px; float: left } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle post-ad-1"
     style="display:inline-block"
     data-ad-client="ca-pub-5886876773208775"
     data-ad-slot="4459781244"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Self-publishing is one of the most viable options that a writer can take in order to have a book published. But <a href="http://writersopt.com/comparison-self-publishing-and-traditional-publishing/">unlike traditional publishing</a> wherein the publishing needs of the writer are all taken care of by the publishing house, a self-published author has to handle everything. Which makes it a very difficult undertaking. In truth a self-published writer faces more challenges than a traditionally published one. But this does not mean you can’t succeed.</p>
<h3><strong>Lack of a Financial support</strong></h3>
<p>As much as you try to tell yourself that it’s okay not to have a publisher, this will still come out as a challenge. This is because having a publishing house gives you resources that will make the publishing process so much easier. There are so many aspects of having a book published that needs to be taken care of. First you will have to have your book edited, then you have to design a book cover and layout for it and lastly have it published by a publishing house. And all these things need a lot of capital to set up. Which is why having the backing of a publishing house is important if you want to succeed.</p>
<p><strong>Solution: </strong>Having financial support to create your book is important but it is not a necessity. Even without backing you can still succeed if you know how to play it smart. If you want to <a href="http://writersopt.com/20-ways-make-book-editing-easier/">have your book edited</a> there are a multitude of freelance book editors that are happy to assist you at a reasonable price. Just remember that the more experienced the editor the better the quality of work. The same could be said for the book cover and design. As for the publishing process you have the print on demand option where your book will only be printed once it has been sold. With this option you don’t need to print out and stockpile your books in hopes of selling them. This would also eliminate needless waste of resources.</p>
<h3><strong>Multitasking</strong></h3>
<p>If you think about it self-publishing a book is the epitome of multitasking. This is because not only do you <a href="http://writersopt.com/prepare-manuscript-publication/">write an entire manuscript</a> you also have to look for a means to publish your book. Not to mention the minor aspects of publishing a book. This situation can get stressful very fast and may lead the writer to stop midway due to the strain.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<style>
.post-ad-2 { width: 320px; height: 100px; float: none }
@media(min-width: 500px) { .post-ad-2 { width: 468px; height: 60px; margin: 10px; float: none } }
@media(min-width: 800px) { .post-ad-2 { width: 336px; height: 280px; text-align:center } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle post-ad-2"
     style="display:inline-block"
     data-ad-client="ca-pub-5886876773208775"
     data-ad-slot="2064718043"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><strong>Solution: </strong>There is stress involved in every situation and it is a measure of your character on how you manage it. This also goes for self-published writers. Learn to handle your stress and stay positive. If the workload does seem too heavy for you, try to delegate some of your work to a professional.</p>
<h3><strong>Creating a fan base</strong></h3>
<p>This is one of the hardest things you will have to confront if you are a self-published writer. This is because your fan base is technically the lifeblood of your book campaign. And if you don’t have a fan base that means your chances of ever selling your books are exponentially low. This is why you have to create a fan base for your book as soon as possible. The faster you make a fan base the faster you sell your books.</p>
<p><strong>Solution</strong>: Creating a fan base is all a matter of getting readers to notice your book. One way of doing this is by giving away free samples of your books. Free samples help your book circulate and gain attention. You can also send a sample of your book to fellow writers and book reviewers. You can <a href="http://writersopt.com/best-book-review-sites-for-bibliophiles/">use their reviews as a way</a> to get attention for your book.</p>
<h3><strong>Advertising</strong></h3>
<p>It is difficult to advertise your <a href="http://writersopt.com/self-publishing-a-bestseller/">work as a self-published writer</a> because you lack the necessary funds to advertise your work using traditional advertising methods. Some examples of these methods are advertisements using popular forms of media such as television and newspapers. And having your book featured in these media forms will costs you a fortune.</p>
<p><strong>Solution: </strong>You don’t really need to use traditional advertising methods to make an impression on readers. In this day and age there are a lot of methods that you can use to spread word of your book without spending a fortune. One method is using social media such as Facebook and making your very own blog site. You can also create a book trailer and load it through YouTube. With the technological advancements coming out every day advertising can be so much cheaper and effective.</p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<style>
.post-ad-3 { width: 320px; height: 100px; float: none }
@media(min-width: 500px) { .post-ad-2 { width: 468px; height: 60px; margin: 10px; float: none } }
@media(min-width: 800px) { .post-ad-2 { width: 336px; height: 280px; text-align:center } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle post-ad-3"
     style="display:inline-block"
     data-ad-client="ca-pub-5886876773208775"
     data-ad-slot="2064718043"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">It's only fair to share...<a data-site="" class="ssba_facebook_share external" href="http://www.facebook.com/sharer.php?u=http://writersopt.com/challenges-faced-self-published-authors-overcome/"  target="_blank"  rel="nofollow"><img src="http://writersopt.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share external" href="http://twitter.com/share?url=http://writersopt.com/challenges-faced-self-published-authors-overcome/&amp;text=Challenges+Faced+by+Self-Published+Authors+and+How+to+Overcome+Them+"  target="_blank"  rel="nofollow"><img src="http://writersopt.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://writersopt.com/challenges-faced-self-published-authors-overcome/"  target="_blank" ><img src="http://writersopt.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link external" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://writersopt.com/challenges-faced-self-published-authors-overcome/"  target="_blank"  rel="nofollow"><img src="http://writersopt.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Challenges%20Faced%20by%20Self-Published%20Authors%20and%20How%20to%20Overcome%20Them&#038;body=%20http://writersopt.com/challenges-faced-self-published-authors-overcome/"><img src="http://writersopt.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="http://writersopt.com/publishing/" rel="category tag">Publishing</a></span><span class="tags-links">Tagged <a href="http://writersopt.com/tag/advertising/" rel="tag">advertising</a>, <a href="http://writersopt.com/tag/book-reviews/" rel="tag">book reviews</a>, <a href="http://writersopt.com/tag/self-publishing/" rel="tag">self-publishing</a>, <a href="http://writersopt.com/tag/social-media/" rel="tag">social media</a>, <a href="http://writersopt.com/tag/youtube/" rel="tag">youtube</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

						
		<div class="row">
			<div class="col-md-12">
				<nav class="navigation post-navigation">
					<h2 class="sr-only">Post navigation</h2>
					<div class="nav-links">
						<span class="nav-previous float-xs-left"><a href="http://writersopt.com/take-write-great-book/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;What Does It Take to Write a Great Book?</a></span>					</div><!-- .nav-links -->
				</nav><!-- .navigation -->
			</div>
		</div>
		
					
<div class="comments-area" id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/challenges-faced-self-published-authors-overcome/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://writersopt.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
    <label for="comment">Comment <span class="required">*</span></label>
    <textarea class="form-control" id="comment" name="comment" aria-required="true" cols="45" rows="8"></textarea>
    </div><div class="form-group comment-form-author" <label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-secondary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='309' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9e4f10dda4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" id="searchform" action="http://writersopt.com/" role="search">
	<label class="assistive-text" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search &hellip;">
		<span class="input-group-btn">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
</aside><aside id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="widget-title">Get Connected</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/writersopt" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 28px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.twitter.com/writersopt" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:rgb(85, 172, 238); font-size: 28px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://plus.google.com/+writersopt" target="_blank">
                                                                                                <span class="socicon socicon-google"
                              style="background-color:#d34836; font-size: 28px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="http://feeds.feedburner.com/writersopt" target="_blank">
                                                                                                <span class="socicon socicon-rss"
                              style="background-color:rgb(242, 176, 53); font-size: 28px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        </aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><style>
.sidebar-1 { margin: auto }
@media(min-width: 768px) { .sidebar-1 { width: 160px; height: 600px; } }
@media(min-width: 992px) { .sidebar-1 { width: 300px; height: 250px  } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle sidebar-1"
     style="display:block"
     data-ad-client="ca-pub-5886876773208775"
     data-ad-slot="1645915642"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://writersopt.com/challenges-faced-self-published-authors-overcome/">Challenges Faced by Self-Published Authors and How to Overcome Them</a>
						</li>
					<li>
				<a href="http://writersopt.com/take-write-great-book/">What Does It Take to Write a Great Book?</a>
						</li>
					<li>
				<a href="http://writersopt.com/common-writing-mistakes/">10 Common Writing Mistakes You Should Look out For</a>
						</li>
					<li>
				<a href="http://writersopt.com/20-ways-make-book-editing-easier/">20 Ways to Make Book Editing Easier</a>
						</li>
					<li>
				<a href="http://writersopt.com/truly-unique-ways-motivate-writer/">Truly Unique Ways to Motivate Yourself as a Writer</a>
						</li>
					<li>
				<a href="http://writersopt.com/challenges-writing-book/">Challenges in Writing a Book and How to Face Them</a>
						</li>
				</ul>
		</aside>		<aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul>				<li>
										<a href="http://writersopt.com/challenges-faced-self-published-authors-overcome/" class="bump-view" data-bump-view="tp">
						Challenges Faced by Self-Published Authors and How to Overcome Them					</a>
									</li>
							<li>
										<a href="http://writersopt.com/common-writing-mistakes/" class="bump-view" data-bump-view="tp">
						10 Common Writing Mistakes You Should Look out For					</a>
									</li>
							<li>
										<a href="http://writersopt.com/best-book-review-sites-for-bibliophiles/" class="bump-view" data-bump-view="tp">
						What Are the Best Book Review Sites for Bibliophiles?					</a>
									</li>
							<li>
										<a href="http://writersopt.com/20-ways-make-book-editing-easier/" class="bump-view" data-bump-view="tp">
						20 Ways to Make Book Editing Easier					</a>
									</li>
							<li>
										<a href="http://writersopt.com/self-publishing-a-bestseller/" class="bump-view" data-bump-view="tp">
						6 Easy to Follow Tips on Self-Publishing a Bestseller					</a>
									</li>
							<li>
										<a href="http://writersopt.com/different-types-of-writing-styles/" class="bump-view" data-bump-view="tp">
						The 4 Different Types of Writing Styles That Every Writer Should Master					</a>
									</li>
							<li>
										<a href="http://writersopt.com/vibease-vibrators-takes-erotic-experiences-whole-new-level/" class="bump-view" data-bump-view="tp">
						Vibease Vibrators Takes Erotic Experiences to a Whole New Level					</a>
									</li>
							<li>
										<a href="http://writersopt.com/stephen-king-quotes-how-to-become-better-writer/" class="bump-view" data-bump-view="tp">
						20 Stephen King Quotes on How to Become a Better Writer					</a>
									</li>
							<li>
										<a href="http://writersopt.com/book-writing-software-for-writers/" class="bump-view" data-bump-view="tp">
						15 Book Writing Software for Truly Serious Writers					</a>
									</li>
							<li>
										<a href="http://writersopt.com/take-write-great-book/" class="bump-view" data-bump-view="tp">
						What Does It Take to Write a Great Book?					</a>
									</li>
			</ul></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><style>
.sidebar-2 { margin: auto }
@media(min-width: 768px) { .sidebar-2 { width: 160px; height: 600px; } }
@media(min-width: 992px) { .sidebar-2 { width: 300px; height: 250px  } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle sidebar-2"
     style="display:block"
     data-ad-client="ca-pub-5886876773208775"
     data-ad-slot="9448384041"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->




<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">
						<a href="http://wordpress.org/" class="external" rel="nofollow">Proudly powered by WordPress</a>
						<span class="sep"> | </span>
						Theme: UnderStrap by <a href="http://understrap.com/" class="external" rel="nofollow">understrap.com</a>.						(Version: 0.5.4)
					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page -->

<script type='text/javascript' src='http://writersopt.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='wp-subscribe-css'  href='http://writersopt.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://writersopt.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://writersopt.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://writersopt.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://writersopt.com/wp-content/themes/understrap/js/theme.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://writersopt.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://writersopt.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"http:\/\/writersopt.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://writersopt.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'115674431',post:'309',tz:'0',srv:'writersopt.com'} ]);
	_stq.push([ 'clickTrackerInit', '115674431', '309' ]);
</script>

</body>

</html>
